Bug 1570014 - Rebase libxklavier to 0.18.6
Summary: Rebase libxklavier to 0.18.6
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libxklavier
Version: 7.6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Carlos Garnacho
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 1567133 1649404
TreeView+ depends on / blocked
 
Reported: 2018-04-20 12:49 UTC by Matthias Clasen
Modified: 2018-11-13 15:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-25 18:35:36 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Matthias Clasen 2018-04-20 12:49:03 UTC
As part of the desktop rebase in 7.6, we need to rebase libxklavier to the version that is shipped with GNOME 3.28.

Comment 2 Kalev Lember 2018-05-25 18:35:36 UTC
We are already at latest version in RHEL 7, matching what's in F28 (libxklavier 5.4)


Note You need to log in before you can comment on or make changes to this bug.