Bug 157040 - prelink runs when i'm on battery power
prelink runs when i'm on battery power
Status: CLOSED DUPLICATE of bug 125779
Product: Fedora
Classification: Fedora
Component: anacron (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-06 08:22 EDT by Bryan W Clark
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan W Clark 2005-05-06 08:22:17 EDT
Prelink shouldn't run when I'm on battery power, even as a cron job.  It would
be better if it waited until I was back on AC power, but even if it just exited
out when I'm on battery power would be enough.  The new HAL in rawhide has
support for getting battery status information (even from a UPS) which could be
used to determine this.
Comment 1 Jakub Jelinek 2005-05-06 08:36:40 EDT
That's cron/anacron job to check this, not prelink's.
Comment 2 Jason Vas Dias 2005-05-17 18:28:45 EDT

*** This bug has been marked as a duplicate of 125779 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:08:19 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.