Bug 1570412 - Overcloud deploy Fail on AllNodesDeploysteps.Compute_Step1.0
Summary: Overcloud deploy Fail on AllNodesDeploysteps.Compute_Step1.0
Keywords:
Status: CLOSED DUPLICATE of bug 1562035
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron
Version: 13.0 (Queens)
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Assaf Muller
QA Contact: Toni Freger
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-22 17:02 UTC by Yariv
Modified: 2018-04-23 14:07 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Target Upstream Version:


Attachments (Terms of Use)
TripleO Fail software config log (32.95 KB, text/plain)
2018-04-22 17:03 UTC, Yariv
no flags Details
TripleO stack failure list (250.64 KB, text/plain)
2018-04-22 17:04 UTC, Yariv
no flags Details
compute-sos-report (10.78 MB, application/x-xz)
2018-04-22 17:05 UTC, Yariv
no flags Details
controller-sos-report (11.45 MB, application/x-xz)
2018-04-22 17:07 UTC, Yariv
no flags Details
THT files used for Deployment (7.91 KB, application/x-gzip)
2018-04-22 17:09 UTC, Yariv
no flags Details

Description Yariv 2018-04-22 17:02:17 UTC
Description of problem:
Overcloud BM deploy failing on  
overcloud.AllNodesDeploySteps.ComputeSriovDeployment_Step1.0:

see attached sos reports and TripleO logs

Version-Release number of selected component (if applicable):


How reproducible:
Deploy on Baremtal, every time


Steps to Reproduce:
1.
2.
3.

Actual results:
openstack stack list, complete with CREATE_FAILED


Expected results:
openstack stack list, complete with CREATE_COMPLETE

Additional info:

Comment 1 Yariv 2018-04-22 17:03:13 UTC
Created attachment 1425390 [details]
TripleO Fail software config log

Comment 2 Yariv 2018-04-22 17:04:45 UTC
Created attachment 1425391 [details]
TripleO stack failure list

Comment 3 Yariv 2018-04-22 17:05:54 UTC
Created attachment 1425392 [details]
compute-sos-report

Comment 4 Yariv 2018-04-22 17:07:00 UTC
Created attachment 1425393 [details]
controller-sos-report

Comment 5 Yariv 2018-04-22 17:09:57 UTC
Created attachment 1425394 [details]
THT files used for Deployment

Comment 6 Assaf Muller 2018-04-23 12:59:09 UTC
Any initial triaging or your guess as to root cause analysis? Why did you specify openstack-neutron as the component for this RHBZ?

Comment 7 Yariv 2018-04-23 14:07:48 UTC

*** This bug has been marked as a duplicate of bug 1562035 ***

Comment 8 Yariv 2018-04-23 14:07:49 UTC

*** This bug has been marked as a duplicate of bug 1562035 ***


Note You need to log in before you can comment on or make changes to this bug.