Bug 157056 - executive blogs never updated
executive blogs never updated
Status: CLOSED NOTABUG
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
All Linux
medium Severity medium
: ---
: ---
Assigned To: Greg DeKoenigsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-06 10:55 EDT by Need Real Name
Modified: 2007-04-18 13:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-07 21:26:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-05-06 10:55:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Epiphany/1.6.1

Description of problem:
Blogs are wonderful things - frequently updated, they give an insight into the company you have a business relationship with, or have an interest in.

The front page of the Red Hat website is frequently updated (and very good too).

It's been four months since the last Red Hat execs blog update. What happened?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x
  

Additional info:
Comment 1 Luke Meyer 2005-05-06 15:30:40 EDT
full points for amusing me with a bugzilla on this.  i've wondered the same
thing myself.  i'd assign it to szulik but i don't think he has a bugzilla
account.  maybe gdk can give it a shove in the right direction.
Comment 2 Need Real Name 2005-05-06 15:34:08 EDT
Glad to hear you liked it :)
Comment 3 Greg DeKoenigsberg 2005-05-07 21:26:20 EDT
Heh.

All right, for reasons that must surely be obvious, I'm closing this NOTABUG.

However, this will provide perfect fodder to our executives, so thanks for 
filing it.  :)

Note You need to log in before you can comment on or make changes to this bug.