Bug 1570578 - Method ProvisionInstance count is not correct in servicecatalog_osb_request_count metrics
Summary: Method ProvisionInstance count is not correct in servicecatalog_osb_request_c...
Keywords:
Status: CLOSED DUPLICATE of bug 1567847
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Service Catalog
Version: 3.10.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.10.0
Assignee: Jay Boyd
QA Contact: Zhang Cheng
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-23 09:32 UTC by Zhang Cheng
Modified: 2018-05-21 14:27 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-24 01:54:08 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Jay Boyd 2018-04-23 14:57:09 UTC
see https://bugzilla.redhat.com/show_bug.cgi?id=1567847 for the issue where the controller is actually sending multiple requests.

I'm in favor of closing this out and pursuing 1567847

Comment 3 Zhang Cheng 2018-04-24 01:54:08 UTC
Jay, 
That is OKay for me. Will trace left things in BZ 1567847. Thanks.

*** This bug has been marked as a duplicate of bug 1567847 ***

Comment 4 Marko Luksa 2018-05-21 14:27:53 UTC
Clearing needinfo so it stops bugging me. Continuing on https://bugzilla.redhat.com/show_bug.cgi?id=1567847


Note You need to log in before you can comment on or make changes to this bug.