Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1570976 - [GSS] OCP pods fail to mount gluster block volumes after cluster being rebooted
Summary: [GSS] OCP pods fail to mount gluster block volumes after cluster being rebooted
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: gluster-block
Version: cns-3.6
Hardware: Unspecified
OS: Unspecified
urgent
high
Target Milestone: ---
: CNS 3.10
Assignee: Prasanna Kumar Kalever
QA Contact: Nitin Goyal
URL:
Whiteboard:
Depends On: 1537170 1540080 1598322
Blocks: 1568861 1573420
TreeView+ depends on / blocked
 
Reported: 2018-04-23 21:46 UTC by Oonkwee Lim_
Modified: 2021-06-10 15:57 UTC (History)
24 users (show)

Fixed In Version: gluster-block-0.2.1-19.el7rhgs
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1540080
Environment:
Last Closed: 2018-09-12 09:25:34 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0489 0 None None None 2018-04-23 21:46:28 UTC
Red Hat Product Errata RHEA-2018:2691 0 None None None 2018-09-12 09:26:41 UTC

Comment 7 Jose A. Rivera 2018-04-30 12:17:21 UTC
Hmm... if you used cns-deploy and experience this problem you should open a different PR against the gluster-block component of the Red Hat Gluster Storage product. I won't be very good at helping solve that one.

Comment 12 Jose A. Rivera 2018-04-30 13:09:53 UTC
If you could clarify at this point: Is this a reproducible issue in cns-deploy that you are experiencing, or is this an issue in a specific installation that needs to be fixed?

Comment 20 Nitin Goyal 2018-08-28 14:04:44 UTC
as per comment 19 i verified bug https://bugzilla.redhat.com/show_bug.cgi?id=1598322 which is working properly, So marking this as verified.

Comment 22 errata-xmlrpc 2018-09-12 09:25:34 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2691


Note You need to log in before you can comment on or make changes to this bug.