Bug 1571047 - [RFE] User be able to define the Org / Loc on User Groups Configuration
Summary: [RFE] User be able to define the Org / Loc on User Groups Configuration
Keywords:
Status: CLOSED DUPLICATE of bug 1293835
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Organizations and Locations
Version: 6.3.0
Hardware: All
OS: All
unspecified
medium
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-24 02:22 UTC by Waldirio M Pinheiro
Modified: 2018-04-24 08:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-24 06:11:36 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Waldirio M Pinheiro 2018-04-24 02:22:58 UTC
Description of problem:
Customer would like to define on the User Groups configuration the default Org/Loc to users that are member of that External Group.

For example, user1 is member of GRP1 and on User Group configuration user would like to define the default org to ORG1. That said, all users that match on this rule will be automatically configured to ORG1. If customer has multiple ORG's it's easy to define the rule using User Groups configuration.

Version-Release number of selected component (if applicable):
6.3.1

How reproducible:
100%

Steps to Reproduce:
1. Create the User Group
2. User login via webUI using the credentials from External Source
3.

Actual results:
After login, customer will be assigned automatically to the Default ORG

Expected results:
Admin be able to define Org/Loc on the User Groups configuration, then after login, customer should be assigned automatically.

Additional info:

Comment 1 Marek Hulan 2018-04-24 06:11:36 UTC
Closing as duplicate of BZ 1293835, please reopen if I misunderstood.

*** This bug has been marked as a duplicate of bug 1293835 ***

Comment 2 Marek Hulan 2018-04-24 06:22:59 UTC
The linked BZ provides background for why we would like to avoid user group org/loc inheritance. Please see https://bugzilla.redhat.com/show_bug.cgi?id=1293835#c10

Comment 3 Waldirio M Pinheiro 2018-04-24 08:33:03 UTC
Hello Marek

Great, that's it.

Thank you.

Best Regards
-- 
Waldirio M Pinheiro | Senior Software Maintenance Engineer


Note You need to log in before you can comment on or make changes to this bug.