Bug 1571085 - Dynamic dropdown elements are not visible
Summary: Dynamic dropdown elements are not visible
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Automate
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.9.2
Assignee: Tina Fitzgerald
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-24 05:37 UTC by Shveta
Modified: 2018-04-25 13:59 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-24 19:05:34 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
dialog (1.63 KB, text/x-vhdl)
2018-04-24 05:37 UTC, Shveta
no flags Details
screenshot (74.12 KB, image/png)
2018-04-24 05:39 UTC, Shveta
no flags Details

Description Shveta 2018-04-24 05:37:54 UTC
Created attachment 1425808 [details]
dialog

Description of problem:


Version-Release number of selected component (if applicable):
5.9.2.3.20180419182310_cab2891

How reproducible:


Steps to Reproduce:
1. Create a dialog with dynamic dropdown list or import the attached dialog.
2. Create a catalog item with that dialog.
3. Order catalog item , the element does not show in the UI .

Actual results:


Expected results:


Additional info:

Comment 2 Shveta 2018-04-24 05:39:03 UTC
Created attachment 1425809 [details]
screenshot

Comment 3 Tina Fitzgerald 2018-04-24 14:25:18 UTC
Hi Shveta,

Can you supply the appliance information?

Thanks,
Tina

Comment 4 Tina Fitzgerald 2018-04-24 14:28:02 UTC
Comment from Erik:
I would make sure both the field in the dialog editor and automate are not disabling the visible flag.

Comment 5 Shveta 2018-04-24 19:05:34 UTC
Automate method was setting it unvisible


Note You need to log in before you can comment on or make changes to this bug.