Bug 1571135 - Locale files under /usr/@DATADIRNAME@/locale
Summary: Locale files under /usr/@DATADIRNAME@/locale
Keywords:
Status: CLOSED DUPLICATE of bug 1487337
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-firewall
Version: 27
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Eric Garver
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-24 07:29 UTC by Jan ONDREJ
Modified: 2018-09-10 16:16 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-09-10 16:16:00 UTC
Type: Bug


Attachments (Terms of Use)

Description Jan ONDREJ 2018-04-24 07:29:47 UTC
Description of problem:
Looks like some locale files are put into wrong directory in Fedora 27.

Version-Release number of selected component (if applicable):
system-config-firewall-base-1.2.29-17.fc27.noarch

How reproducible:
always

Steps to Reproduce:
1. rpm -ql system-config-firewall-base  | grep DATADIRNAME

Actual results:
/usr/@DATADIRNAME@/locale/ar/LC_MESSAGES/system-config-firewall.mo             
/usr/@DATADIRNAME@/locale/as/LC_MESSAGES/system-config-firewall.mo             
/usr/@DATADIRNAME@/locale/bg/LC_MESSAGES/system-config-firewall.mo             
/usr/@DATADIRNAME@/locale/bn/LC_MESSAGES/system-config-firewall.mo             
/usr/@DATADIRNAME@/locale/bn_IN/LC_MESSAGES/system-config-firewall.mo          
/usr/@DATADIRNAME@/locale/bs/LC_MESSAGES/system-config-firewall.mo             
/usr/@DATADIRNAME@/locale/ca/LC_MESSAGES/system-config-firewall.mo             
/usr/@DATADIRNAME@/locale/cs/LC_MESSAGES/system-config-firewall.mo             
/usr/@DATADIRNAME@/locale/cy/LC_MESSAGES/system-config-firewall.mo             
...

Expected results:

Comment 1 Panu Matilainen 2018-06-07 09:09:31 UTC
Except for Fedora version, this is a dupe of bug 1487337.

Comment 2 Jan Kratochvil 2018-09-10 16:16:00 UTC

*** This bug has been marked as a duplicate of bug 1487337 ***


Note You need to log in before you can comment on or make changes to this bug.