Bug 1571192 (glusterfs-3.12.9) - GlusterFS 3.12.9 tracker
Summary: GlusterFS 3.12.9 tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-3.12.9
Product: GlusterFS
Classification: Community
Component: core
Version: 3.12
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jiffin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-24 09:26 UTC by Jiffin
Modified: 2018-05-08 13:11 UTC (History)
2 users (show)

Fixed In Version: glusterfs-3.12.9
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-07 15:10:10 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Jiffin 2018-04-24 09:26:09 UTC
Tracker bug for 3.12.9

Comment 1 Worker Ant 2018-04-24 13:56:29 UTC
REVIEW: https://review.gluster.org/19933 (doc: Added release notes for 3.12.9 release) posted (#1) for review on release-3.12 by Shyamsundar Ranganathan

Comment 2 Worker Ant 2018-04-24 14:07:07 UTC
COMMIT: https://review.gluster.org/19933 committed in release-3.12 by "Shyamsundar Ranganathan" <srangana@redhat.com> with a commit message- doc: Added release notes for 3.12.9 release

fixes: bz#1571192

Change-Id: I7b5f2b3394c67ebeb0f20ff15ad877cef577a9cb
Signed-off-by: ShyamsundarR <srangana@redhat.com>

Comment 3 Shyamsundar 2018-05-07 15:10:10 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.12.9, please open a new bug report.

glusterfs-3.12.9 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/announce/2018-April/000096.html
[2] https://www.gluster.org/pipermail/gluster-users/

Comment 4 Shyamsundar 2018-05-08 13:11:23 UTC
Next minor version tracker @ https://bugzilla.redhat.com/show_bug.cgi?id=glusterfs-3.12.10


Note You need to log in before you can comment on or make changes to this bug.