Bug 1571444 - Unable to set time zone for desktop installation
Summary: Unable to set time zone for desktop installation
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-initial-setup
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Kalev Lember
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-24 19:58 UTC by David Jones
Modified: 2019-09-23 19:34 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-23 19:34:43 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description David Jones 2018-04-24 19:58:49 UTC
Description of problem:

After completing the install and rebooting, I get the initial setup page, where it asks my locale and time zome settings. However, the "Next" button for time zone is always grayed out, and I can't get past it.


Version-Release number of selected component (if applicable):


How reproducible:

Always

Steps to Reproduce:
1. Install CentOS Gnome Desktop
2. Reboot after install.
3. Try to set Time Zone

Actual results:

Can't get past time zone screen. 


Expected results:

Set time zone and complete installation. 


Additional info:

This is an offline install, as the machine is unable to be connected to the internet. 

If I try to change to a terminal, I get something like "Job waiting for Plymouth start screen - 30s/unlimited."

Comment 2 Ray Strode [halfline] 2018-04-24 20:29:58 UTC
did you click on somewhere on the map or type in a timezone ?

Comment 3 David Jones 2018-04-24 21:54:30 UTC
I tried both several times. I also tried rebooting. I tried going back to the previous screen and turning location services on and off. Same results in all cases. 

Though doubt it's relevant, I did install in UEFI mode.

Comment 4 Ray Strode [halfline] 2018-04-25 14:19:39 UTC
so to confirm, this is 7.4 ?

Comment 5 David Jones 2018-04-25 15:21:54 UTC
That's correct.


Note You need to log in before you can comment on or make changes to this bug.