Bug 157154 - hal does not work with "regular" floppies anymore
hal does not work with "regular" floppies anymore
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
Depends On:
  Show dependency treegraph
Reported: 2005-05-07 14:39 EDT by Michal Jaegermann
Modified: 2013-03-05 22:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-05-07 15:56:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2005-05-07 14:39:18 EDT
Description of problem:

For a built-in floppy the following entry in /etc/fstab is created during

/dev/fd0                /media/floppy1          auto   \
                                     pamconsole,exec,noauto,managed 0 0

but putting a floppy in a drive does not even cause an attempt to
rescan so it is not mounted.  Just no activity registers anywhere.
Mounting that floppy from a command line is not a problem and a corresponding
icon does show up on a desktop.

I checke on x86 and x86_64 installations and results are the same.
Version-Release number of selected component (if applicable):

How reproducible:
Comment 1 David Zeuthen 2005-05-07 15:56:03 EDT
Sorry, we can't really poll legacy PC-style floppy drives. If we did, it would
make a lot of physical noise. So automounting won't work for these, sorry. It
didn't work in FC3 either.

Note You need to log in before you can comment on or make changes to this bug.