Bug 157157 - ccs-devel-0.25-0.9 has bad requires
ccs-devel-0.25-0.9 has bad requires
Product: Fedora
Classification: Fedora
Component: ccs (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Feist
Depends On:
  Show dependency treegraph
Reported: 2005-05-07 15:33 EDT by Jef Spaleta
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.25-0.17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-09-04 19:16:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jef Spaleta 2005-05-07 15:33:01 EDT
Description of problem:
rpm -q --requires -p ccs-devel-0.25-0.9.i386.rpm
ccs = ${version}-0.9

the version macro didnt get substituted properly.
Comment 1 Chris Feist 2005-05-09 16:42:32 EDT
Fixed in 0.25-0.17.

Note You need to log in before you can comment on or make changes to this bug.