Bug 157159 - dlm-devel-1.0-0.pre21.4 and dlm-1.0-0.pre21.4 requirement/provides mismatch
dlm-devel-1.0-0.pre21.4 and dlm-1.0-0.pre21.4 requirement/provides mismatch
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dlm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Feist
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-07 15:56 EDT by Jef Spaleta
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.0-0.pre21.8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-04 19:16:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jef Spaleta 2005-05-07 15:56:41 EDT
Description of problem:
rpm -q --provides dlm-1.0-0.pre21.4
dlm = 1.0-0.pre21.4

rpm -q --requires -p dlm-devel-1.0-0.pre21.4.i386.rpm
dlm = 1.0-1.0
Comment 1 Chris Feist 2005-05-09 16:38:37 EDT
should be fixed in 1.0-0.pre21.8.

Note You need to log in before you can comment on or make changes to this bug.