Bug 1571770 - [upstream][v2v][RFE] Infra Mapping plan cannot be edit, after creation. [NEEDINFO]
Summary: [upstream][v2v][RFE] Infra Mapping plan cannot be edit, after creation.
Keywords:
Status: CLOSED DUPLICATE of bug 1638853
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: GA
: cfme-future
Assignee: Brett Thurber
QA Contact: Ilanit Stein
URL:
Whiteboard: v2v
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-25 12:00 UTC by Ilanit Stein
Modified: 2018-12-06 04:22 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-06 04:22:01 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:
bthurber: needinfo? (mberube)


Attachments (Terms of Use)

Description Ilanit Stein 2018-04-25 12:00:31 UTC
Description of problem:
Once the Mapping plan is created is not editable.

Version-Release number of selected component (if applicable):
master.20180417121918_2dd64f8 

Expected results:
It should be possible to edit Infra mapping plan.

Comment 2 Ilanit Stein 2018-04-25 12:37:40 UTC
A git issue was added: https://github.com/priley86/miq_v2v_ui_plugin/issues/250

Comment 4 Brett Thurber 2018-12-06 04:22:01 UTC

*** This bug has been marked as a duplicate of bug 1638853 ***


Note You need to log in before you can comment on or make changes to this bug.