Bug 1571773 - Need to document, From RHGS 3.4,its mandatory to subscribe to seperate Ansible repo to get latest Ansible update
Summary: Need to document, From RHGS 3.4,its mandatory to subscribe to seperate Ansibl...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: doc-Installation_Guide
Version: rhgs-3.4
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: RHGS 3.4.0
Assignee: Pratik Mulay
QA Contact: Vivek Das
URL:
Whiteboard:
Depends On:
Blocks: 1503142 1584697
TreeView+ depends on / blocked
 
Reported: 2018-04-25 12:11 UTC by Manisha Saini
Modified: 2018-09-10 15:46 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1584697 (view as bug list)
Environment:
Last Closed: 2018-09-10 15:46:12 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Manisha Saini 2018-04-25 12:11:44 UTC
Document URL:

1. http://ccs-jenkins.gsslab.brq.redhat.com:8080/job/doc-Red_Hat_Gluster_Storage-3.3-Administration_Guide-branch-master/lastSuccessfulBuild/artifact/tmp/en-US/html-single/index.html#gdeploy_ganesha

2. https://access.redhat.com/documentation/en-us/red_hat_gluster_storage/3.3/html-single/installation_guide/#idm140142247832464


Section Number and Name: 

http://ccs-jenkins.gsslab.brq.redhat.com:8080/job/doc-Red_Hat_Gluster_Storage-3.3-Administration_Guide-branch-master/lastSuccessfulBuild/artifact/tmp/en-US/html-single/index.html#gdeploy_ganesha
      -->5.1. Setting up Gluster Storage Volumes using gdeploy
          -->5.1.1. Getting Started 
             -->Prerequisites


https://access.redhat.com/documentation/en-us/red_hat_gluster_storage/3.3/html-single/installation_guide/#idm140142247832464
       --->2.8. Installing Ansible to Support Gdeploy


Describe the issue: 



From RHGS 3.4,Ansible will no longer be shipped in gluster base channel "rh-gluster-3-for-rhel-7-server-rpms"

Its mandatory for users to subscribe to seperate Ansible channel "rhel-7-server-ansible-2.5-rpms" to fetch latest Ansible update to be compatible with gdeploy 3.4 package

This needs to be document in gdeploy section of Admin and Installation guide


Suggestions for improvement: 

Additional information:

Comment 9 Giridhar Ramaraju 2018-08-27 09:43:50 UTC
Looks good. Thanks.


Note You need to log in before you can comment on or make changes to this bug.