Bug 157181 - prism54 driver fails with SMC 8028W v2 card
prism54 driver fails with SMC 8028W v2 card
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: John W. Linville
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-08 13:29 EDT by Kare Nuorteva
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-27 10:33:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages (2.03 KB, text/plain)
2005-05-08 13:33 EDT, Kare Nuorteva
no flags Details

  None (edit)
Description Kare Nuorteva 2005-05-08 13:29:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050328 Firefox/1.0.2 Fedora/1.0.2-3

Description of problem:
After I configured wireless interface with system-config-network and tried to activate the newly created wireless interface the following error messages are displayed by the system-config-network tool:

Error for wireless request "Set Bit Rate" (8B20) :
    SET failed on device eth1 ; Input/output error.

Determining IP information for eth1...SIOCSIFFLAGS: Timer expired
SIOCSIFFLAGS: Timer expired
 failed.



Version-Release number of selected component (if applicable):
kernel-2.6.11-1.1226_FC4

How reproducible:
Always

Steps to Reproduce:
1. Install SMC 8028w network card
2. Start pc
3. Download and install firmware from http://prism54.org/
4. Configure wireless interface with system-config-network
5. Try to activate wireless interface
  

Actual Results:  Wireless interface failed activation.

Expected Results:  Wireless interface should activate.

Additional info:

I'm having the exact same problem with FC3 and latest patches.
Comment 1 Kare Nuorteva 2005-05-08 13:33:45 EDT
Created attachment 114141 [details]
/var/log/messages
Comment 2 Kare Nuorteva 2005-05-09 16:48:39 EDT
Upgraded kernel to latest version available (2.6.11-1.1287_FC4) - problem still
persists.
Comment 3 John W. Linville 2005-05-12 10:04:52 EDT
Please attach the output of running "lspci -n" on the box w/ the SMC 8028w 
installed. 
 
Please be specific with which firmware file you are using and what other 
versions you have tried.  Also, how did you rename the firmware file 
downloaded from prism54.org?  That seems to be important... 
 
Have you had this card working with a previous Linux installation?  Do you 
know of others successfully using this card under Linux? 
 
Thanks! 
Comment 4 John W. Linville 2005-06-27 10:33:04 EDT
Closed due to lack of respone...please reopen if/when requested information 
becomes available... 

Note You need to log in before you can comment on or make changes to this bug.