Bug 1572051 - Cockpit is missing the "Getting Started" and "More Information" while using chrome
Summary: Cockpit is missing the "Getting Started" and "More Information" while using c...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: cockpit-ovirt
Classification: oVirt
Component: Hosted Engine
Version: ---
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ovirt-4.2.5
: 0.11.29
Assignee: Phillip Bailey
QA Contact: Yihui Zhao
URL:
Whiteboard:
Depends On:
Blocks: cockpit-ovirt-0.11.30
TreeView+ depends on / blocked
 
Reported: 2018-04-26 05:18 UTC by Yihui Zhao
Modified: 2018-07-31 15:26 UTC (History)
14 users (show)

Fixed In Version: cockpit-ovirt-0.11.29-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-31 15:26:04 UTC
oVirt Team: Integration
rule-engine: ovirt-4.2+
ylavi: exception+
yzhao: testing_ack+


Attachments (Terms of Use)
chrome (98.82 KB, image/png)
2018-04-26 05:18 UTC, Yihui Zhao
no flags Details
firefox (93.36 KB, image/png)
2018-04-26 05:20 UTC, Yihui Zhao
no flags Details


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 92066 0 ovirt-4.2 MERGED wizard: Fix footer in Chrome 2018-06-25 15:03:42 UTC
oVirt gerrit 92504 0 ovirt-4.2 MERGED wizard: Fix footer in Chrome 2018-06-25 15:03:52 UTC

Description Yihui Zhao 2018-04-26 05:18:44 UTC
Created attachment 1426992 [details]
chrome

Description of problem:
Cockpit is missing the "Getting  Started" and "More Information" while using chrome

Version-Release number of selected component (if applicable):
rhvh-4.2.2.1-0.20180420.0+1
cockpit-ovirt-dashboard-0.11.23-1.el7ev.noarch
ovirt-hosted-engine-ha-2.2.10-1.el7ev.noarch
ovirt-hosted-engine-setup-2.2.18-1.el7ev.noarch
rhvm-appliance-4.2-20180420.0.el7.noarch
google-chrome-stable-66.0.3359.117-1.x86_64


How reproducible:
100%


Steps to Reproduce:
1. Using the chrome to login cockpit
2. Check the HostedEngine page

Actual results:
After step2,  cockpit is missing the "Getting  Started" and "More Information" while using chrome


Expected results:
Information is not missing

Additional info:
FireFox is OK.

Comment 1 Yihui Zhao 2018-04-26 05:20:27 UTC
Created attachment 1426993 [details]
firefox

Comment 2 Sandro Bonazzola 2018-04-30 07:33:38 UTC
Also note home page points to ovirt website in firefox

Comment 3 Phillip Bailey 2018-05-29 14:11:06 UTC
Yihui,

I haven't been able to reproduce this issue. Could you please try to reproduce it with the latest versions?

Comment 4 Yihui Zhao 2018-05-30 01:18:33 UTC
(In reply to Phillip Bailey from comment #3)
> Yihui,
> 
> I haven't been able to reproduce this issue. Could you please try to
> reproduce it with the latest versions?

Yes , can reproduce with cockpit-ovirt-dashboard-0.11.25-1.el7ev.noarch.

My chrome version: google-chrome-stable-66.0.3359.117-1.x86_64

Comment 5 Yihui Zhao 2018-07-02 05:52:49 UTC
Tested with cockpit-ovirt-0.11.29-1, it works with the chrome browser.

Will change the bug's status to verified while it becomes ON_QA.

Comment 6 Yihui Zhao 2018-07-06 02:08:47 UTC
According to Comment 5, change this bug's status to verified.

Comment 7 Sandro Bonazzola 2018-07-31 15:26:04 UTC
This bugzilla is included in oVirt 4.2.5 release, published on July 30th 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.5 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.