Bug 1572080 - Admin Portal: right click on host -> 'host console' does nothing
Summary: Admin Portal: right click on host -> 'host console' does nothing
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.2.3
Hardware: Unspecified
OS: Linux
unspecified
medium
Target Milestone: ---
: ---
Assignee: Greg Sheremeta
QA Contact: meital avital
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-26 07:16 UTC by Yaniv Kaul
Modified: 2018-08-24 20:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-24 20:52:47 UTC
oVirt Team: Virt


Attachments (Terms of Use)

Description Yaniv Kaul 2018-04-26 07:16:58 UTC
Description of problem:


Version-Release number of selected component (if applicable):
Software Version:4.2.3-0.1.el7

How reproducible:
On RHEV.TLV, at least, all the time.


Steps to Reproduce:
1. Go to hosts tab
2. Select a host
3. Right-click, select 'Host Console'

Nothing happens.

Comment 1 Michal Skrivanek 2018-04-27 04:29:29 UTC
I suspect certificates are not deployed properly there

Comment 2 Greg Sheremeta 2018-08-24 20:52:47 UTC
works for me


Note You need to log in before you can comment on or make changes to this bug.