Bug 1572157 - bad checkbox spacing in Logical Networks > New > Cluster
Summary: bad checkbox spacing in Logical Networks > New > Cluster
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.2.0
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ovirt-4.2.4
: ---
Assignee: Ales Musil
QA Contact: Roni
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-26 09:46 UTC by Krishna Babu K
Modified: 2018-06-26 08:40 UTC (History)
6 users (show)

Fixed In Version: ovirt-engine-4.2.4
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-26 08:40:14 UTC
oVirt Team: Network
rule-engine: ovirt-4.2+
ylavi: exception+


Attachments (Terms of Use)
screen-shot reference for reported issue (64.78 KB, image/png)
2018-04-26 10:00 UTC, Krishna Babu K
no flags Details


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 90717 0 master MERGED webadmin: Fix checkbox overlaping text in new network dialog 2018-05-07 09:25:11 UTC
oVirt gerrit 90964 0 ovirt-engine-4.2 MERGED webadmin: Fix checkbox overlaping text in new network dialog 2018-05-08 08:22:40 UTC

Description Krishna Babu K 2018-04-26 09:46:17 UTC
Description of problem:

Layout is inconsistent in Firefox. The checkbox is slightly overlapping the text.


Version-Release number of selected component (if applicable):
RHV 4.2

How reproducible:
alsways

Steps to Reproduce:
1. Go to Welcome page > Administration Portal and login with Admin credentials 
2. Go to Data Centers tab 
3. Click on Logical Network > New > Cluster

Layout is inconsistent in Firefox. The checkbox is slightly overlapping the text.


Actual results:
Layout is inconsistent in Firefox. The checkbox is slightly overlapping the text.


Expected results:
should not overlap

Additional info:

Comment 1 Krishna Babu K 2018-04-26 10:00:38 UTC
Created attachment 1427119 [details]
screen-shot reference for reported issue

Comment 2 Roni 2018-05-27 13:27:06 UTC
verified on 4.2.4-0.1.el7

Comment 3 Sandro Bonazzola 2018-06-26 08:40:14 UTC
This bugzilla is included in oVirt 4.2.4 release, published on June 26th 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.4 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.