Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1572274 - Retain older RHGS 3.2 glusterfs-ganesha package in RHEL 6 repository and remove the latest updated package which is currently in LIVE
Summary: Retain older RHGS 3.2 glusterfs-ganesha package in RHEL 6 repository and remo...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: nfs-ganesha
Version: rhgs-3.4
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Kaleb KEITHLEY
QA Contact: Manisha Saini
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-26 15:03 UTC by Manisha Saini
Modified: 2018-05-04 15:53 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-04 15:53:52 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Manisha Saini 2018-04-26 15:03:27 UTC
Description of problem:

While doing inhouse testing for migration of RHEL6 -> RHEL7 wrt Ganesha,observed while subscribing to LIVE Channels of NFS and glusterfs base channel,on doing "yum update",its fetching latest version of "glusterfs-ganesha" package and older version of "nfs-ganesha" packages (since last version we shipped for Ganesha was 3.2)

Setting up Ganesha cluster creation is failing due to latest package of glusterfs-ganesha in RHEL6 (due to some fixes which only went compatible for RHEL7,like selinux) and we kept on building the same package for RHEL6 as well.


Its good if we can stop pushing "glusterfs-ganesha" package for RHEL6 and only keep 3.2 packages for nfs-ganesha,glusterfs-ganesha or entirely remove Ganesha packages from LIVE to avoid issues.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:


Note You need to log in before you can comment on or make changes to this bug.