Bug 1572281 - Most of the translations into Finnish released in that Linux distribution are at best partial.
Summary: Most of the translations into Finnish released in that Linux distribution are...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: Finnish [fi]
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Lauri Nurmi
QA Contact: Ville-Pekka Vainio
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-26 15:20 UTC by ricky.tigg
Modified: 2018-05-13 18:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-13 18:57:19 UTC


Attachments (Terms of Use)
Samples of gpg-commands' outputs (5.41 KB, text/plain)
2018-04-26 15:20 UTC, ricky.tigg
no flags Details

Description ricky.tigg 2018-04-26 15:20:36 UTC
Created attachment 1427281 [details]
Samples of gpg-commands' outputs

Description of problem: While system language is selected as Finnish, most of the translations from American English –by default– into Finnish are at best partial. Cases are just too many; Some outputs regarding some GPG commands.

Version-Release number of component: gnupg.x86_64 1.4.22-6.fc28 @fedora
Actual results: partial translations. See attachment.
Expected results: uniform translations.

Comment 1 Lauri Nurmi 2018-04-30 06:38:28 UTC
Translations mainly come from upstream projects, and the way to make the situation better is to contribute translations to upstream. This requires either skilled volunteers with free time, or money to hire skilled translators to do the work.

Also, I don't know about gnupg's translations specifically; I'm commenting on the general situation.

Comment 2 ricky.tigg 2018-04-30 07:15:47 UTC
Ei sitten. Oli ainakin hyvä nähdä, että ainakin osaat englantia tai englantiakin.

Comment 3 Piotr Drąg 2018-05-13 18:57:19 UTC
As Lauri says, this is not a bug. Please consider volunteering upstream.


Note You need to log in before you can comment on or make changes to this bug.