Bug 1572385 - [RFE] Configure external auth via appliance_console or other automated tool
Summary: [RFE] Configure external auth via appliance_console or other automated tool
Keywords:
Status: CLOSED DUPLICATE of bug 1391189
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Gregg Tanzillo
QA Contact: Matt Pusateri
URL:
Whiteboard: auth:externalauth:ad
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-26 22:26 UTC by Jeffrey Cutter
Modified: 2018-04-27 18:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-27 13:59:58 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Jeffrey Cutter 2018-04-26 22:26:02 UTC
Description of problem:

These documents are inconsistent and hard to follow.

http://manageiq.org/docs/reference/latest/auth/active_directory
https://access.redhat.com/solutions/2751431

It would be very helpful if this could be handled similar to how IPA is in the appliance_console today.

Comment 2 Matt Pusateri 2018-04-27 13:59:58 UTC
duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1391189

*** This bug has been marked as a duplicate of bug 1391189 ***


Note You need to log in before you can comment on or make changes to this bug.