Bug 15724 - isapnp dies
Summary: isapnp dies
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: isapnptools (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-08 14:30 UTC by Rob Landry
Modified: 2014-03-17 02:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-18 16:55:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rob Landry 2000-08-08 14:30:16 UTC
isapnp dies when it reaches the "isolate" line in /etc/isapnp.conf and
states that it will abort further action

pnpdump did not see the card (it hasn't since 6.1); however my config file
has always worked.

The isacard = pnp DTC3181e (uses the generic NCR driver)
Motherboard = Asus P2B-E (440EX based)

Comment 1 Alan Cox 2000-08-18 16:55:37 UTC
Please attach config file and errors


Comment 2 Bill Nottingham 2002-01-23 06:57:50 UTC
No file posted. Also, the current release of sndconfig for the 2.4 kernel no
longer uses userland ISAPnP; I doubt any changes will be done for the 2.2 version.


Note You need to log in before you can comment on or make changes to this bug.