Bug 1572445 - context-sensitive help URL path regression, 404
Summary: context-sensitive help URL path regression, 404
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 4.2.3
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ovirt-4.2.3
: ---
Assignee: Greg Sheremeta
QA Contact: samuel macko
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-27 03:13 UTC by Greg Sheremeta
Modified: 2019-05-16 13:03 UTC (History)
10 users (show)

Fixed In Version: ovirt-engine-4.2.3.4
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2018-05-15 17:48:41 UTC
oVirt Team: UX
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1416557 0 medium CLOSED Red Hat Documentation tabs all hardcode links to the en-US locale 2021-02-22 00:41:40 UTC
Red Hat Product Errata RHEA-2018:1488 0 None None None 2018-05-15 17:49:12 UTC
oVirt gerrit 90709 0 master MERGED webadmin: fix context sensitive help paths / open in new tab 2018-04-30 12:53:12 UTC
oVirt gerrit 90789 0 ovirt-engine-4.2 MERGED webadmin: fix context sensitive help paths / open in new tab 2018-05-01 08:03:21 UTC
oVirt gerrit 90793 0 ovirt-engine-4.2.3.z MERGED webadmin: fix context sensitive help paths / open in new tab 2018-05-01 18:19:27 UTC

Internal Links: 1416557

Description Greg Sheremeta 2018-04-27 03:13:44 UTC
Description of problem:
context-sensitive help URL path regression, 404

Version-Release number of selected component (if applicable):
4.2.3 rc3

Dialog help icons open help at /ovirt-engine/docs/manual/<locale>/FILE

The manual/<locale> part is obsoleted.

See also 1416557

Comment 4 samuel macko 2018-05-07 14:38:02 UTC
Verified in ovirt version 4.2.3.4-0.1.el7.

Dialog help icon opens help at /ovirt-engine/docs/FILE.

Comment 8 errata-xmlrpc 2018-05-15 17:48:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:1488

Comment 9 Franta Kust 2019-05-16 13:03:49 UTC
BZ<2>Jira Resync


Note You need to log in before you can comment on or make changes to this bug.