Bug 1572489 - Spice-CRITICAL **: memslot.c:122:memslot_get_virt: address generation is not valid, group_id 1, slot_id 0, gen 1, slot_gen 0 [rhel-7.5.z]
Summary: Spice-CRITICAL **: memslot.c:122:memslot_get_virt: address generation is not ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: spice
Version: 7.5
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Default Assignee for SPICE Bugs
QA Contact: SPICE QE bug list
URL:
Whiteboard:
: 1580164 (view as bug list)
Depends On: 1567944
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-27 07:05 UTC by Oneata Mircea Teodor
Modified: 2018-05-28 23:00 UTC (History)
26 users (show)

Fixed In Version: spice-0.14.0-2.el7_5.3
Doc Type: Bug Fix
Doc Text:
Previously, live migration of a guest virtual machine in some cases failed if the QXL driver was installed on the guest. This update fixes the spice-server library to avoid guest memory corruption, and the affected guests can now be live migrated successfully.
Clone Of: 1567944
Environment:
Last Closed: 2018-05-14 16:09:29 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 3461871 0 None None None 2018-05-28 23:00:16 UTC
Red Hat Product Errata RHBA-2018:1378 0 None None None 2018-05-14 16:09:49 UTC

Description Oneata Mircea Teodor 2018-04-27 07:05:11 UTC
This bug has been copied from bug #1567944 and has been proposed to be backported to 7.5 z-stream (EUS).

Comment 9 errata-xmlrpc 2018-05-14 16:09:29 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1378

Comment 10 Germano Veit Michel 2018-05-28 22:59:30 UTC
*** Bug 1580164 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.