Bug 1572494 - vdo has a prepare_ioctl function that does nothing [rhel-7.5.z]
Summary: vdo has a prepare_ioctl function that does nothing [rhel-7.5.z]
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kmod-kvdo
Version: 7.6
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: rc
: ---
Assignee: vdo-internal
QA Contact: Jakub Krysl
URL:
Whiteboard:
Depends On: 1568129
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-27 07:14 UTC by Oneata Mircea Teodor
Modified: 2018-05-14 16:13 UTC (History)
5 users (show)

Fixed In Version: 6.1.0.168
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1568129
Environment:
Last Closed: 2018-05-14 16:13:32 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:1407 0 None None None 2018-05-14 16:13:39 UTC

Description Oneata Mircea Teodor 2018-04-27 07:14:09 UTC
This bug has been copied from bug #1568129 and has been proposed to be backported to 7.5 z-stream (EUS).

Comment 3 Jakub Krysl 2018-05-03 15:35:37 UTC
Regression testing passed with kmod-kvdo-6.1.0.168-16.el7_5.

Comment 6 errata-xmlrpc 2018-05-14 16:13:32 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1407


Note You need to log in before you can comment on or make changes to this bug.