Bug 1572595 - 'NoneType' object is not iterable when deploying HE
Summary: 'NoneType' object is not iterable when deploying HE
Keywords:
Status: CLOSED DUPLICATE of bug 1571467
Alias: None
Product: ovirt-hosted-engine-setup
Classification: oVirt
Component: General
Version: 2.2.16
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: ---
Assignee: Ido Rosenzwig
QA Contact: meital avital
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-27 11:39 UTC by Petr Balogh
Modified: 2018-04-27 12:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-27 12:05:12 UTC
oVirt Team: Integration


Attachments (Terms of Use)

Comment 1 Simone Tiraboschi 2018-04-27 12:05:12 UTC

*** This bug has been marked as a duplicate of bug 1571467 ***


Note You need to log in before you can comment on or make changes to this bug.