Bug 1572644 - cloning custom channel causes Internal Server Error: null value in column "comps_type_id" violates not-null constraint
Summary: cloning custom channel causes Internal Server Error: null value in column "co...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server
Version: 580
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Tomáš Kašpárek
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks: sat58-errata
TreeView+ depends on / blocked
 
Reported: 2018-04-27 13:43 UTC by Jan Hutař
Modified: 2018-05-02 08:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-02 08:29:58 UTC
Target Upstream Version:


Attachments (Terms of Use)
relevant logs (16.40 KB, text/plain)
2018-04-27 13:44 UTC, Jan Hutař
no flags Details

Description Jan Hutař 2018-04-27 13:43:55 UTC
Description of problem:
cloning custom channel causes Internal Server Error: null value in column "comps_type_id" violates not-null constraint


Version-Release number of selected component (if applicable):
spacewalk-java-2.5.14-120.el6sat.noarch
satellite-schema-5.8.0.46-1.el6sat.noarch


How reproducible:
always


Steps to Reproduce:
1. Attempt o clone a base custom channel


Actual results:
ISE


Expected results:
Should work

Comment 1 Jan Hutař 2018-04-27 13:44:29 UTC
Created attachment 1427668 [details]
relevant logs

Comment 2 Tomáš Kašpárek 2018-05-02 08:29:58 UTC
False alarm caused by not applied schema changes on the reproducer machine.

---> NOTABUG


Note You need to log in before you can comment on or make changes to this bug.