Bug 157285 - windows that pop under should be made obvious to the user
windows that pop under should be made obvious to the user
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libwnck (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: FC4Target
  Show dependency treegraph
 
Reported: 2005-05-10 02:26 EDT by Ray Strode [halfline]
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-11 16:10:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Strode [halfline] 2005-05-10 02:26:54 EDT
Because of the focus stealing prevention feature added to metacity, windows
can't pop up infront of the user while their typing or doing other things.  This
is a cool feature, but if the user's window is maximized and focus stealing
prevention keeps the window from popping up on top the user probably won't
notice it pops up at all.

The tasklist should blink when a window demands attention.

Note You need to log in before you can comment on or make changes to this bug.