Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1572948 - Please upgrade to dhcp 4.4.1
Summary: Please upgrade to dhcp 4.4.1
Keywords:
Status: CLOSED DUPLICATE of bug 1550294
Alias: None
Product: Fedora
Classification: Fedora
Component: dhcp
Version: rawhide
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Pavel Zhukov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-29 06:49 UTC by H. Peter Anvin
Modified: 2018-04-29 10:24 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-29 10:24:37 UTC
Type: Bug


Attachments (Terms of Use)

Description H. Peter Anvin 2018-04-29 06:49:40 UTC
dhclient not having support for IPv6 prefix delegation size is a major showstopper for many users, e.g. Comcast requires it if you want to delegate internal IPv6 networks. See bug 876791.

This feature is now supported in DHCP upstream as of 4.4.0; the current upstream is 4.4.1, but none of the Fedora builds currently have more than 4.3.6.

Thanks.

Comment 1 Pavel Zhukov 2018-04-29 10:24:37 UTC

*** This bug has been marked as a duplicate of bug 1550294 ***


Note You need to log in before you can comment on or make changes to this bug.