Bug 1572954 - Cannot start radvd
Summary: Cannot start radvd
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Lukas Vrabec
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-29 07:52 UTC by Marek Greško
Modified: 2018-05-02 10:52 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2018-05-02 10:52:15 UTC


Attachments (Terms of Use)

Description Marek Greško 2018-04-29 07:52:37 UTC
Description of problem:
Cannot start radvd because of unability to create pid file.

Version-Release number of selected component (if applicable):
selinux-policy-targeted-3.14.1-21.fc28.noarch

How reproducible:
Reboot and watch the booting process.

Steps to Reproduce:
1.
2.
3.

Actual results:
Radvd fails to start because of unability to create pid file.

Expected results:
Radvd starts.

Additional info:
When you type setenforce 0 you are able to start radvd.

Comment 1 Fedora Update System 2018-04-29 13:16:32 UTC
selinux-policy-3.14.1-24.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2018-9f58fabee4

Comment 2 Fedora Update System 2018-04-30 01:18:23 UTC
selinux-policy-3.14.1-24.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-9f58fabee4

Comment 3 Marek Greško 2018-05-01 06:16:05 UTC
I confirm the bug is fixed.

Comment 4 Fedora Update System 2018-05-02 10:52:15 UTC
selinux-policy-3.14.1-24.fc28 has been pushed to the Fedora 28 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.