Bug 1572974 - Require rubygem-fluent-plugin-elasticsearch
Summary: Require rubygem-fluent-plugin-elasticsearch
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: General
Version: 4.2.2
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ovirt-4.2.4
: ---
Assignee: Shirly Radco
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-29 11:42 UTC by Shirly Radco
Modified: 2018-04-30 12:40 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1554708
Environment:
Last Closed: 2018-04-30 12:40:16 UTC
oVirt Team: Metrics
rule-engine: ovirt-4.2+


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 90746 0 master ABANDONED spec: require rubygem-fluent-plugin-elasticsearch 2018-04-30 12:40:30 UTC

Description Shirly Radco 2018-04-29 11:42:11 UTC
Description of problem:
The rubygem-fluent-plugin-elasticsearch is required for oVirt metrics.


Note You need to log in before you can comment on or make changes to this bug.