Keywords:
Status: CLOSED DUPLICATE of bug 1573038
Alias: None
Product: Fedora
Classification: Fedora
Component: gcc
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-29 16:17 UTC by Neal Becker
Modified: 2018-04-30 07:58 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-30 07:58:55 UTC
Type: Bug


Attachments (Terms of Use)
preprocessed (6.05 MB, text/x-csrc)
2018-04-29 16:17 UTC, Neal Becker
no flags Details

Description Neal Becker 2018-04-29 16:17:48 UTC
Created attachment 1428457 [details]
preprocessed

Description of problem:
internal compiler error: in build_over_call, at cp/call.c:8240

Version-Release number of selected component (if applicable):
gcc-8.0.1-0.20.fc28.x86_64

How reproducible:


Steps to Reproduce:
1. g++ -o pn2.cpython-36m-x86_64-linux-gnu.os -c -g -std=c++1z -O3 -march=native -fvisibility=hidden -flto -DNDEBUG -ffast-math -fPIC -DNPY_NO_DEPRECATED_API=NPY_1_7_API_VERSION -I. -I/home/nbecker/.local/include -I/home/nbecker/.local/include -I/usr/include/eigen3 -I/home/nbecker/.local/lib/python3.6/site-packages/numpy/core/include -I/usr/include/python3.6m -I/opt/intel/composerxe/mkl/include -I/usr/include/openblas pn2.cc

2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Jakub Jelinek 2018-04-30 07:58:55 UTC

*** This bug has been marked as a duplicate of bug 1573038 ***


Note You need to log in before you can comment on or make changes to this bug.