Bug 1573055 - The VDO logical size check in button missing in cockpit dashboard UI
Summary: The VDO logical size check in button missing in cockpit dashboard UI
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhhi
Version: rhhiv-1.5
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: ---
Assignee: Sahina Bose
QA Contact: SATHEESARAN
URL:
Whiteboard:
Depends On: 1573056
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-30 04:54 UTC by bipin
Modified: 2018-08-14 11:16 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1573056 (view as bug list)
Environment:
Last Closed: 2018-04-30 07:37:46 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description bipin 2018-04-30 04:54:16 UTC
Description of problem:
The latest cockpit dashboard seems to be missing the enable compression and deduplication check box button. 


Version-Release number of selected component (if applicable):
cockpit-ovirt-dashboard-0.11.23-1.el7ev.noarch


How reproducible:
100%

Steps to Reproduce:
1. Login to cockpit for gluster deployment
2. Have VDO enabled in the hosts
3. In the bricks tab the "enable compression and deduplication" check box is missing.

Actual results:
enable compression and deduplication check box is missing


Expected results:
enable compression and deduplication check box should be available


Additional info:

Comment 1 Sahina Bose 2018-04-30 05:49:26 UTC
can you provide details of gdeploy version, output of "vdo list"

Comment 2 bipin 2018-04-30 06:53:47 UTC
Sahina,

Component version:

gdeploy-2.0.2-23.el7rhgs.noarch
cockpit-ovirt-dashboard-0.11.23-1.el7ev.noarch
vdo-6.1.0.149-16.x86_64
kmod-kvdo-6.1.0.153-15.el7.x86_64


For vdo list : I dont have any vdo volumes now since I was doing a fresh gluster deployment.


Note You need to log in before you can comment on or make changes to this bug.