Bug 1573201 - [Tracker] [RFE] [GSS] Improve brick logging in brick-mux setup
Summary: [Tracker] [RFE] [GSS] Improve brick logging in brick-mux setup
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: core
Version: rhgs-3.3
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Mohit Agrawal
QA Contact: Rahul Hinduja
URL:
Whiteboard:
: 1551874 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-30 13:31 UTC by MAYANK PANDEY
Modified: 2021-05-05 05:55 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-02-06 07:17:20 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1598407 1 high CLOSED [GSS] Fix log level issue with brick mux 2021-05-05 05:50:50 UTC

Internal Links: 1598407

Comment 6 Bipin Kunal 2018-07-06 07:01:59 UTC
New bug id for issues highlighted in comment #4 is Bug https://bugzilla.redhat.com/show_bug.cgi?id=1598407

Comment 9 Amar Tumballi 2018-10-24 12:27:48 UTC
*** Bug 1551874 has been marked as a duplicate of this bug. ***

Comment 12 Mohit Agrawal 2019-11-19 03:50:22 UTC
@Mayank,
Can we close this bug?, I don't think anything pending on this.

Thanks,
Mohit Agrawal


Note You need to log in before you can comment on or make changes to this bug.