Bug 1573225 - Compose 1 doesn't contain correct fog-ovirt package version
Summary: Compose 1 doesn't contain correct fog-ovirt package version
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Packaging
Version: 6.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: 6.4.0
Assignee: Evgeni Golov
QA Contact: jcallaha
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-30 14:20 UTC by Lukáš Hellebrandt
Modified: 2019-11-05 23:17 UTC (History)
6 users (show)

Fixed In Version: tfm-rubygem-fog-ovirt-1.0.3-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-16 19:22:20 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Lukáš Hellebrandt 2018-04-30 14:20:51 UTC
Description of problem:
Atleast tfm-rubygem-fog-ovirt version 1.0.2 should be present. It adds the RHEV API v4 feature. But version 1.0.1 is actually present in compose.

Version-Release number of selected component (if applicable):
Sat6.4 Comp1

How reproducible:
Deterministic

Steps to Reproduce:
1) Install the Satellite
2) # rpm -ql tfm-rubygem-fog-ovirt | grep v4
3) # rpm -q tfm-rubygem-fog-ovirt
tfm-rubygem-fog-ovirt-1.0.1-1.el7sat.noarch

Actual results:
1.0.1

Expected results:
>=1.0.2

Additional info:
There is no 6.4 version present in Bugzilla, setting to Unspecified and will update once it is possible.

Comment 2 Lukáš Hellebrandt 2018-05-07 13:44:13 UTC
This is still not fixed in Compose 2.

Comment 3 Lukáš Hellebrandt 2018-05-14 11:41:04 UTC
This is still not fixed in Compose 3.

Comment 6 jcallaha 2018-05-31 15:43:28 UTC
Verified in Satellite 6.4 Snap 5.

I currently see this version in the snap:
tfm-rubygem-fog-ovirt-1.0.3-1.el7sat.noarch

Comment 7 Lukáš Hellebrandt 2018-05-31 16:39:33 UTC
Yes, I can confirm the issue is fixed.

Comment 8 Bryan Kearney 2018-10-16 19:22:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2018:2927


Note You need to log in before you can comment on or make changes to this bug.