Bug 1573254 - auto_refresh being used instead of dialog field responders on later versions
Summary: auto_refresh being used instead of dialog field responders on later versions
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Automate
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.9.2
Assignee: drew uhlmann
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On: 1572777
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-30 15:32 UTC by Satoe Imaishi
Modified: 2018-05-07 20:50 UTC (History)
6 users (show)

Fixed In Version: 5.9.2.4
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1572777
Environment:
Last Closed: 2018-05-07 20:49:58 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2018:1328 0 None None None 2018-05-07 20:50:42 UTC

Comment 2 CFME Bot 2018-04-30 15:36:08 UTC
New commit detected on ManageIQ/manageiq/gaprindashvili:

https://github.com/ManageIQ/manageiq/commit/0e25cfde04a3974b3e0eb05a4e2ce90725ae45cf
commit 0e25cfde04a3974b3e0eb05a4e2ce90725ae45cf
Author:     Greg McCullough <gmccullo@redhat.com>
AuthorDate: Fri Apr 27 16:07:21 2018 -0400
Commit:     Greg McCullough <gmccullo@redhat.com>
CommitDate: Fri Apr 27 16:07:21 2018 -0400

    Merge pull request #17363 from d-m-u/change_import_field_responders_to_not_use_old_if_new_exist_on_dialog

    Change dialog import to only use auto_refresh if new triggers are blank
    (cherry picked from commit f8e4a47560df6af862e0b12a97f6caf364dfd09b)

    Fixes https://bugzilla.redhat.com/show_bug.cgi?id=1573254

 lib/services/dialog_import_service.rb | 7 +-
 spec/lib/services/dialog_import_service_spec.rb | 32 +-
 2 files changed, 31 insertions(+), 8 deletions(-)

Comment 5 errata-xmlrpc 2018-05-07 20:49:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2018:1328


Note You need to log in before you can comment on or make changes to this bug.