Bug 1573258 - Review Request: compat-libicu60 - Compat package with icu libraries
Summary: Review Request: compat-libicu60 - Compat package with icu libraries
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Sandler
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-30 15:48 UTC by Pete Walter
Modified: 2018-04-30 19:00 UTC (History)
2 users (show)

Fixed In Version: compat-libicu60-60.2-1.fc29
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-30 19:00:27 UTC
Type: ---
chr77: fedora-review+


Attachments (Terms of Use)

Description Pete Walter 2018-04-30 15:48:13 UTC
The process for requesting a new package repository currently requires a package review ticket even in those cases where the package has been granted an exception (either an existing blanket exception or a specific exception granted by the packaging committee).

As the designated ticket for the exception process (https://bugzilla.redhat.com/show_bug.cgi?id=1376885) can no longer be used due to new scm processing requirements that the ticket reporter match with scm repo requester, I'm filing a new ticket for this package.

compat-libicu60 is being requested without review under the blanket exception for multi-versioned packages. It will be used to keep ABI compatibility with packages built against icu 60 after introducing icu 61 to rawhide.

Existing package: icu
New package: compat-libicu60

Comment 1 Chris Sandler 2018-04-30 15:51:58 UTC
Approving as per the blanket exception.

Comment 2 Gwyn Ciesla 2018-04-30 15:55:39 UTC
(fedrepo-req-admin):  The Pagure repository was created at https://src.fedoraproject.org/rpms/compat-libicu60

Comment 3 Pete Walter 2018-04-30 19:00:27 UTC
Thanks Chris!


Note You need to log in before you can comment on or make changes to this bug.