Bug 1573470 - Roles Undercloud.yaml and UndercloudLight.yaml have the same name
Summary: Roles Undercloud.yaml and UndercloudLight.yaml have the same name
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: z1
: 14.0 (Rocky)
Assignee: Emilien Macchi
QA Contact: Sasha Smolyak
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-01 11:41 UTC by Udi
Modified: 2019-03-18 13:03 UTC (History)
2 users (show)

Fixed In Version: openstack-tripleo-heat-templates-8.0.4-1.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-18 13:03:09 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
OpenStack gerrit 565536 0 None None None 2018-05-01 16:57:32 UTC
Red Hat Product Errata RHBA-2019:0446 0 None None None 2019-03-18 13:03:18 UTC

Description Udi 2018-05-01 11:41:51 UTC
Description of problem:
In the GUI, you don't see 2 roles named "undercloud" and "undercloud light", because they are both named the same. You only see "undercloud" and it's not clear which of the 2 it is...


Version-Release number of selected component (if applicable):
openstack-tripleo-heat-templates-8.0.2-0.20180414062830.5f869f2.el7ost.noarch


How reproducible:
100%


Steps to Reproduce:
1. Look in Roles/Undercloud.yaml and Roles/UndercloudLight.yaml


Actual results:
The "name" field in both files is set to the same name.

Comment 1 Alex Schultz 2018-05-01 15:56:14 UTC
It would be beneficial to not actually expose these via the UI as they are not for overcloud deployment currently.  In the mean time we can probably drop the UndercloudLight.yaml.

Comment 6 Mikey Ariel 2019-02-20 12:44:17 UTC
If this bug requires doc text for errata release, please set the 'Doc Type' and provide draft text according to the template in the 'Doc Text' field. The documentation team will review, edit, and approve the text.

If this bug does not require doc text, please set the 'requires_doc_text' flag to -.

Comment 8 errata-xmlrpc 2019-03-18 13:03:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0446


Note You need to log in before you can comment on or make changes to this bug.