Bug 1573473 - The VDO logical size check in box should be enabled automatically in all hosts
Summary: The VDO logical size check in box should be enabled automatically in all hosts
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: cockpit-ovirt
Classification: oVirt
Component: Gdeploy
Version: 0.11.7
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ovirt-4.2.4
: 0.11.25
Assignee: Gobinda Das
QA Contact: bipin
URL:
Whiteboard:
Depends On:
Blocks: 1573472 cockpit-ovirt-0.11.28
TreeView+ depends on / blocked
 
Reported: 2018-05-01 11:50 UTC by bipin
Modified: 2018-06-26 08:37 UTC (History)
5 users (show)

Fixed In Version: cockpit-ovirt-0.11.25-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1573472
Environment:
Last Closed: 2018-06-26 08:37:02 UTC
oVirt Team: Gluster
rule-engine: ovirt-4.2?
bshetty: planning_ack?
rule-engine: devel_ack+
bshetty: testing_ack+


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 91073 0 ovirt-4.2 MERGED Enabled VDO logical size checkbox for all hosts 2018-05-17 12:02:20 UTC
oVirt gerrit 91343 0 ovirt-4.2 MERGED Enabled VDO logical size checkbox for all hosts 2018-05-17 12:02:26 UTC

Description bipin 2018-05-01 11:50:17 UTC
+++ This bug was initially created as a clone of Bug #1573472 +++

Description of problem:
Currently when we check the "enable Dedupe and Compression" (VDO) button its enables only for the particular device in the host. Need to implemement in such a way that it should be enabled in all the hosts automatically when enabled on  one host.


Version-Release number of selected component (if applicable):
cockpit-ovirt-dashboard-0.11.23-1.el7ev.noarch
gdeploy-2.0.2-26.el7rhgs.noarch

How reproducible:


Steps to Reproduce:
1. Login to cockpit
2. Start gluster deployment
3. Check the "enable Dedupe and Compression" box

Actual results:
Doesn't enable for devices in other hosts


Expected results:
should automatically enable for devices in other hosts

Additional info:

Comment 1 bipin 2018-05-31 15:52:26 UTC
Verified the bug with latest cockpit-ovirt-dashboard-0.11.25-1.

Attaching the screenshot

Comment 4 Sandro Bonazzola 2018-06-26 08:37:02 UTC
This bugzilla is included in oVirt 4.2.4 release, published on June 26th 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.4 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.