Bug 1573490 - A second VMware provider refresh problem (components not discovered)
Summary: A second VMware provider refresh problem (components not discovered)
Keywords:
Status: CLOSED DUPLICATE of bug 1439387
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: GA
: cfme-future
Assignee: Adam Grare
QA Contact: Dave Johnson
URL:
Whiteboard: vmware
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-01 14:01 UTC by Ilanit Stein
Modified: 2018-05-01 14:26 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-01 14:26:44 UTC
Category: Bug
Cloudforms Team: VMware
Target Upstream Version:


Attachments (Terms of Use)
evm.log (1.12 MB, application/x-gzip)
2018-05-01 14:02 UTC, Ilanit Stein
no flags Details
automation.log (116.67 KB, application/x-gzip)
2018-05-01 14:02 UTC, Ilanit Stein
no flags Details

Description Ilanit Stein 2018-05-01 14:01:44 UTC
Description of problem:
On CFME-5.8.4.2, have vSphere provider (6.5). When added a second vSphere provider 6.0, the refresh was Never done.  
If running Configuration->"Refresh relationships and power states" - 
the refresh is done, and within minutes in provider details page, all it's component are displayed.

Later on, I removed the 1st vSphere, and added it back - Again the provider details page showed the refresh was never done.
and "Refresh relationship..." solved the problem.

Version-Release number of selected component (if applicable):
CFME-5.8.4/Vsphere 6.0, 6.5

How reproducible:
Occurred twice (each time I added a second VMware provider).

Comment 2 Ilanit Stein 2018-05-01 14:02:16 UTC
Created attachment 1429180 [details]
evm.log

Comment 3 Ilanit Stein 2018-05-01 14:02:38 UTC
Created attachment 1429181 [details]
automation.log

Comment 4 Adam Grare 2018-05-01 14:26:44 UTC
Known issue, see https://bugzilla.redhat.com/show_bug.cgi?id=1439387

*** This bug has been marked as a duplicate of bug 1439387 ***


Note You need to log in before you can comment on or make changes to this bug.