Bug 1573507 - Openstack Director nodes does not show OpenStack Service Status section
Summary: Openstack Director nodes does not show OpenStack Service Status section
Keywords:
Status: ASSIGNED
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.9.0
Hardware: x86_64
OS: Linux
high
high
Target Milestone: GA
: 5.11.z
Assignee: Marek Aufart
QA Contact: Ido Ovadia
URL:
Whiteboard:
Depends On: 1723864
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-01 14:44 UTC by Ido Ovadia
Modified: 2020-09-18 03:14 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Category: ---
Cloudforms Team: Openstack
Target Upstream Version:


Attachments (Terms of Use)

Description Ido Ovadia 2018-05-01 14:44:28 UTC
Description of problem:
=======================
OSPD 13: Openstack Director nodes does not show OpenStack Service Status section

Version-Release number of selected component:
=============================================
RHOS 13, CFME 5.9.2.3

How reproducible:
=================
100%

Steps to Reproduce:
===================
1. Deploy RHOS13 (In my case: SSL Undercloud, SSL Overcloud 3*controllers 2*compute 
2. Add Undercloud as infrastructure provider   
3. Refresh and run SSA
4. Browse: Compute --> Infrastructure --> Nodes
5. Click on any node 

Actual results:
===============
OpenStack Service Status section doesn't show

Expected results:
==================
Openstack Director nodes does not OpenStack Service Status section

It should list openstack services, status etc.

Additional info:
================
This bug found only on RHOS 13 deployment.
It does not reproduced on RHOS 11

Comment 1 Marek Aufart 2018-05-03 08:00:14 UTC
Was the OSP13 deployment containerized?

Comment 2 Ido Ovadia 2018-05-09 16:08:24 UTC
(In reply to Marek Aufart from comment #1)
> Was the OSP13 deployment containerized?

Yes

Comment 6 Ido Ovadia 2019-07-10 13:08:51 UTC
Faild QA 
========
CFME 5.11.0.13
RHOS 15

Depends On: https://bugzilla.redhat.com/show_bug.cgi?id=1723864

Comment 7 Sudhir Mallamprabhakara 2019-07-31 20:44:13 UTC
Moving this back to ON_QA as the dependent BZ https://bugzilla.redhat.com/show_bug.cgi?id=1723864 is on_qa

Comment 8 Ido Ovadia 2019-08-22 14:00:56 UTC
Failed QA:
==========
CFME 5.11.0.19 + RHOS13


Note You need to log in before you can comment on or make changes to this bug.