Bug 1573523 - Heat stack creation, Overcloud deployment fails due to missing(non-required) IPv6 parameter in IPv4 jobs
Summary: Heat stack creation, Overcloud deployment fails due to missing(non-required) ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet-rabbitmq
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Linux
urgent
urgent
Target Milestone: z5
: 11.0 (Ocata)
Assignee: RHOS Maint
QA Contact: Shashank Katlaparthi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-01 15:27 UTC by Shashank Katlaparthi
Modified: 2018-05-18 17:17 UTC (History)
7 users (show)

Fixed In Version: puppet-rabbitmq-5.6.0-4.5ac45degit.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-18 17:17:15 UTC
Target Upstream Version:


Attachments (Terms of Use)
Openstack Failures Log (575.90 KB, text/plain)
2018-05-01 15:27 UTC, Shashank Katlaparthi
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:1623 0 None None None 2018-05-18 17:17:22 UTC

Description Shashank Katlaparthi 2018-05-01 15:27:42 UTC
Created attachment 1429231 [details]
Openstack Failures Log

Description of problem:

Overcloud deployment fails while creating heat stack due to missing IPv6 param.

Error while evaluating a Resource Statement, Class[Rabbitmq]: has no parameter named 'ipv6' at /etc/puppet/modules/tripleo/manifests/profile/base/rabbitmq.pp:88:7 on node controller-0


How reproducible:

Always

Steps to Reproduce:

The error would occur in any basic Overcloud set-up

Comment 10 errata-xmlrpc 2018-05-18 17:17:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1623


Note You need to log in before you can comment on or make changes to this bug.