Bug 1573544 - [upstream][v2v] Tooltip empty on importing VMs with CSV
Summary: [upstream][v2v] Tooltip empty on importing VMs with CSV
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.9.3
Assignee: Brett Thurber
QA Contact: Dave Johnson
URL:
Whiteboard: v2v
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-01 16:15 UTC by Kedar Kulkarni
Modified: 2018-05-22 13:58 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-22 13:50:45 UTC
Category: ---
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
ScreenGIF (505.17 KB, image/gif)
2018-05-01 16:15 UTC, Kedar Kulkarni
no flags Details

Description Kedar Kulkarni 2018-05-01 16:15:36 UTC
Created attachment 1429315 [details]
ScreenGIF

Description of problem:
When you import the VMs using CSV, sometimes those could result in empty tooltip. See the screenGIF attached.

Version-Release number of selected component (if applicable):
master.20180430231107_6437e92

How reproducible:
Believe 100% 

Steps to Reproduce:
1.Start Create Migration Plan Wizard
2.Import CSV with valid VM names, but invalid IDs
3.

Actual results:
See ScreenGIF

Expected results:
Tooltip should provide useful info

Additional info:

Comment 2 Sudhir Mallamprabhakara 2018-05-15 18:45:14 UTC
Can you pls re-check this with new build?

Comment 3 Kedar Kulkarni 2018-05-16 00:21:13 UTC
Sudhir, I could not reproduce this, we can close this. Also, ID is not a required field anymore. 
-KK.

Comment 4 Sudhir Mallamprabhakara 2018-05-22 13:50:45 UTC
Closing the BZ based on Comment 3


Note You need to log in before you can comment on or make changes to this bug.