Bug 1573548 - multiple ACPI BIOS Error (bug) in dmesg
Summary: multiple ACPI BIOS Error (bug) in dmesg
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 28
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-01 16:28 UTC by Thierry Leconte
Modified: 2018-07-23 16:20 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-23 16:20:19 UTC
Type: Bug


Attachments (Terms of Use)
dmesg (67.70 KB, text/plain)
2018-05-01 16:28 UTC, Thierry Leconte
no flags Details

Description Thierry Leconte 2018-05-01 16:28:45 UTC
Created attachment 1429317 [details]
dmesg

Description of problem:

ACPI BIOS Error (bug) lines in dmesg

don't seems to have any effect : ie system works ok

Version-Release number of selected component (if applicable):
kernel 4.16.5-300.fc28.x86_64

How reproducible:
At each boot


Actual results:
ACPI BIOS Error (bug): Failure looking up [\_SB.PCI0.RP04.PXSX._SB.PCI0.RP05.PXSX], AE_NOT_FOUND (20180105/dswload2-194)

(see dmesg attachement)


Additional info:
dmidecode | grep -e Date -e Vendor -e Version -e Product | head -n 4

	Vendor: American Megatrends Inc.
	Version: F2
	Release Date: 03/01/2018
	Product Name: B360M-D2V

Comment 1 Thomas Darimont 2018-06-22 17:46:43 UTC
I have a similar problem, however my system fails to boot and periodically prints PCIe BUS Error messages.
I'm currently using Fedora 28 with 4.16.12-300.fc28.x86_64 which allows me to start the system correctly. If I try to use a kernel version above that (e.g. 4.16.16) then the system hangs at boot printing out messages like:

PCIe Bus Error: severity=Corrected, type=Data Link Layer, id=00e0(Transmitter ID)
  device [8086:a118] error status/mask=00001000/00002000
  [12] Replay Timer Timeout

How reproducible:
At each boot

This is the output from dmesg

...
[    0.000000] ACPI BIOS Error (bug): Failure looking up [\_SB.PCI0.XHC.RHUB.HS11], AE_NOT_FOUND (20180105/dswload-211)
[    0.000000] ACPI Error: AE_NOT_FOUND, During name lookup/catalog (20180105/psobject-252)
[    0.000000] ACPI Error: AE_NOT_FOUND, (SSDT:xh_rvp11) while loading table (20180105/tbxfload-228)
[    0.000000] ACPI Error: 1 table load failures, 12 successful (20180105/tbxfload-246)
...

Additional info:
dmidecode | grep -e Date -e Vendor -e Version -e Product | head -n 4

	Vendor: Dell Inc.
	Version: 1.9.4
	Release Date: 04/23/2018
	Product Name: XPS 15 9560

Comment 2 Justin M. Forbes 2018-07-23 14:58:09 UTC
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There are a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 28 kernel bugs.

Fedora 28 has now been rebased to 4.17.7-200.fc28.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you experience different issues, please open a new bug report for those.

Comment 3 Thierry Leconte 2018-07-23 16:20:19 UTC
No more ACPI BIOS Error (bug) message with 4.17.7-200.fc28 kernel

thanks


Note You need to log in before you can comment on or make changes to this bug.