Bug 1573552 - [abrt] open-vm-tools: g_log_structured_standard(): vmtoolsd killed by SIGTRAP
Summary: [abrt] open-vm-tools: g_log_structured_standard(): vmtoolsd killed by SIGTRAP
Keywords:
Status: CLOSED DUPLICATE of bug 1530902
Alias: None
Product: Fedora
Classification: Fedora
Component: open-vm-tools
Version: 28
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kevin Kong
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:b188449da7e95882eb2438fba87...
: 1575272 1579552 1579776 1582275 1583306 1583422 1585600 1589816 1607148 1609915 1611127 1634124 1636707 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-01 16:43 UTC by Pavel Roskin
Modified: 2018-10-07 05:45 UTC (History)
16 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-01 17:36:38 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (23.33 KB, text/plain)
2018-05-01 16:43 UTC, Pavel Roskin
no flags Details
File: cgroup (335 bytes, text/plain)
2018-05-01 16:43 UTC, Pavel Roskin
no flags Details
File: core_backtrace (4.88 KB, text/plain)
2018-05-01 16:43 UTC, Pavel Roskin
no flags Details
File: cpuinfo (1.40 KB, text/plain)
2018-05-01 16:43 UTC, Pavel Roskin
no flags Details
File: dso_list (8.75 KB, text/plain)
2018-05-01 16:43 UTC, Pavel Roskin
no flags Details
File: environ (4.38 KB, text/plain)
2018-05-01 16:43 UTC, Pavel Roskin
no flags Details
File: limits (1.29 KB, text/plain)
2018-05-01 16:43 UTC, Pavel Roskin
no flags Details
File: maps (40.18 KB, text/plain)
2018-05-01 16:43 UTC, Pavel Roskin
no flags Details
File: mountinfo (3.86 KB, text/plain)
2018-05-01 16:43 UTC, Pavel Roskin
no flags Details
File: open_fds (683 bytes, text/plain)
2018-05-01 16:43 UTC, Pavel Roskin
no flags Details
File: proc_pid_status (1.27 KB, text/plain)
2018-05-01 16:43 UTC, Pavel Roskin
no flags Details
File: var_log_messages (639 bytes, text/plain)
2018-05-01 16:43 UTC, Pavel Roskin
no flags Details

Description Pavel Roskin 2018-05-01 16:43:41 UTC
Version-Release number of selected component:
open-vm-tools-10.2.0-3.fc28

Additional info:
reporter:       libreport-2.9.5
backtrace_rating: 4
cmdline:        /usr/bin/vmtoolsd -n vmusr
crash_function: g_log_structured_standard
executable:     /usr/bin/vmtoolsd
journald_cursor: s=f114be4560dc4e99a2b0ea816c3618de;i=6d317;b=ff3fbc13a9524381a5a09eda8d7eba91;m=174d57df;t=56b275d27d695;x=da217c9027bb6433
kernel:         4.16.6-300.fc28.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (8 frames)
 #3 g_log_structured_standard at gmessages.c:2027
 #9 XGetWindowProperty at GetProp.c:69
 #10 XFetchName at FetchName.c:46
 #11 AcquireDisplayLock at x11Lock.c:286
 #12 X11Lock_Init at x11Lock.c:377
 #13 ToolsOnLoad at desktopEvents.c:118
 #14 ToolsCore_LoadPlugins at pluginMgr.c:730
 #15 ToolsCoreRunLoop at mainLoop.c:291

Comment 1 Pavel Roskin 2018-05-01 16:43:46 UTC
Created attachment 1429348 [details]
File: backtrace

Comment 2 Pavel Roskin 2018-05-01 16:43:47 UTC
Created attachment 1429349 [details]
File: cgroup

Comment 3 Pavel Roskin 2018-05-01 16:43:48 UTC
Created attachment 1429350 [details]
File: core_backtrace

Comment 4 Pavel Roskin 2018-05-01 16:43:49 UTC
Created attachment 1429351 [details]
File: cpuinfo

Comment 5 Pavel Roskin 2018-05-01 16:43:49 UTC
Created attachment 1429352 [details]
File: dso_list

Comment 6 Pavel Roskin 2018-05-01 16:43:50 UTC
Created attachment 1429353 [details]
File: environ

Comment 7 Pavel Roskin 2018-05-01 16:43:51 UTC
Created attachment 1429354 [details]
File: limits

Comment 8 Pavel Roskin 2018-05-01 16:43:52 UTC
Created attachment 1429355 [details]
File: maps

Comment 9 Pavel Roskin 2018-05-01 16:43:53 UTC
Created attachment 1429356 [details]
File: mountinfo

Comment 10 Pavel Roskin 2018-05-01 16:43:54 UTC
Created attachment 1429357 [details]
File: open_fds

Comment 11 Pavel Roskin 2018-05-01 16:43:55 UTC
Created attachment 1429358 [details]
File: proc_pid_status

Comment 12 Pavel Roskin 2018-05-01 16:43:56 UTC
Created attachment 1429359 [details]
File: var_log_messages

Comment 13 Ravindra Kumar 2018-05-01 17:36:38 UTC

*** This bug has been marked as a duplicate of bug 1530902 ***

Comment 14 Georgii Iesaulov 2018-05-05 15:04:43 UTC
*** Bug 1575272 has been marked as a duplicate of this bug. ***

Comment 15 Ravindra Kumar 2018-05-17 22:04:33 UTC
*** Bug 1579552 has been marked as a duplicate of this bug. ***

Comment 16 aldo 2018-05-18 10:10:17 UTC
*** Bug 1579776 has been marked as a duplicate of this bug. ***

Comment 17 Richard Shortland 2018-05-24 17:04:55 UTC
*** Bug 1582275 has been marked as a duplicate of this bug. ***

Comment 18 Dennis Schridde 2018-05-28 16:31:19 UTC
*** Bug 1583306 has been marked as a duplicate of this bug. ***

Comment 19 David Wald 2018-05-28 23:26:25 UTC
*** Bug 1583422 has been marked as a duplicate of this bug. ***

Comment 20 Zeroware 2018-06-04 08:05:44 UTC
*** Bug 1585600 has been marked as a duplicate of this bug. ***

Comment 21 Chad McCullough 2018-06-11 12:45:42 UTC
*** Bug 1589816 has been marked as a duplicate of this bug. ***

Comment 22 Chris 2018-07-22 13:58:32 UTC
*** Bug 1607148 has been marked as a duplicate of this bug. ***

Comment 23 Kozmotronik 2018-07-30 19:29:54 UTC
*** Bug 1609915 has been marked as a duplicate of this bug. ***

Comment 24 TheMasterR 2018-08-02 06:23:09 UTC
*** Bug 1611127 has been marked as a duplicate of this bug. ***

Comment 25 jpk8686 2018-09-28 19:38:13 UTC
*** Bug 1634124 has been marked as a duplicate of this bug. ***

Comment 26 César Sánchez 2018-10-07 05:45:49 UTC
*** Bug 1636707 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.