Bug 1573554 - Multipath device ID seen after a reboot
Summary: Multipath device ID seen after a reboot
Keywords:
Status: CLOSED DUPLICATE of bug 1567908
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhhi
Version: rhhiv-1.5
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: ---
Assignee: Sahina Bose
QA Contact: SATHEESARAN
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-01 16:53 UTC by bipin
Modified: 2018-05-16 11:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-16 11:27:54 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description bipin 2018-05-01 16:53:38 UTC
Description of problem:

When we do a hosted engine cleanup, it remove's the configuration file. Later after a reboot ,can see the multipath ID  on the devices. 
Recently saw a similar issue where after the cleanup ,rebooted the system and could see it not blacklisting the multipath devices. 


Version-Release number of selected component (if applicable):
redhat-release-virtualization-host-4.2-3.0.el7.x86_64
ovirt-hosted-engine-setup-2.2.19-1.el7ev.noarch
ovirt-hosted-engine-ha-2.2.11-1.el7ev.noarch

How reproducible:


Steps to Reproduce:
1. Have a HE setup
2. Cleanup the HE 
3. Reboot the host

Actual results:
The multipath ID seen

Expected results:
Should blacklist the multipath ID

Additional info:

Comment 1 Sahina Bose 2018-05-16 11:27:54 UTC

*** This bug has been marked as a duplicate of bug 1567908 ***


Note You need to log in before you can comment on or make changes to this bug.