Bug 1573557 - nss-pem error while upgrading to fedora 28
Summary: nss-pem error while upgrading to fedora 28
Keywords:
Status: CLOSED DUPLICATE of bug 1553646
Alias: None
Product: Fedora
Classification: Fedora
Component: nss-pem
Version: 27
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Kamil Dudka
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-01 17:01 UTC by bhavin192
Modified: 2018-05-01 17:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-01 17:18:09 UTC
Type: Bug


Attachments (Terms of Use)

Description bhavin192 2018-05-01 17:01:56 UTC
Description of problem:

I have,
$ rpm -q nss-pem
nss-pem-1.0.3-6.fc27.x86_64
nss-pem-1.0.3-6.fc27.i686

 
Version-Release number of selected component (if applicable):

nss-pem-1.0.3-6.fc27.i686

Actual results:

I get error like this,

Error: 
 Problem: nss-pem-1.0.3-6.fc27.i686 has inferior architecture
  - nss-pem-1.0.3-6.fc27.x86_64 does not belong to a distupgrade repository
  - problem with installed package nss-pem-1.0.3-6.fc27.i686

Additional info:

$ dnf repoquery --releasever 28 nss-pem
nss-pem-0:1.0.3-9.fc28.x86_64

Seems like i686 package is missing.

Same problem was there for f26,
https://bugzilla.redhat.com/show_bug.cgi?id=1500655

Comment 1 Jason Merrill 2018-05-01 17:18:09 UTC
There's a workaround in bug 1553646.

*** This bug has been marked as a duplicate of bug 1553646 ***


Note You need to log in before you can comment on or make changes to this bug.