Bug 1573830 - invalid input syntax for type inet: "fe80::d17f:9486:a48a:f625%22"
Summary: invalid input syntax for type inet: "fe80::d17f:9486:a48a:f625%22"
Keywords:
Status: CLOSED DUPLICATE of bug 1566059
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.Infra
Version: 4.2.3.2
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: ---
: ---
Assignee: Martin Perina
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-02 10:40 UTC by Petr Matyáš
Modified: 2018-05-02 10:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-02 10:56:47 UTC
oVirt Team: Infra


Attachments (Terms of Use)
engine log (722.39 KB, text/plain)
2018-05-02 10:40 UTC, Petr Matyáš
no flags Details

Description Petr Matyáš 2018-05-02 10:40:13 UTC
Created attachment 1429875 [details]
engine log

Description of problem:
When running a Windous VM with latest RHV guest tools (4.2-5) it stays in reboot in progress state with a recurring exception in engine log from engine DB about bad syntax.
This caused the env to be blocked and refuse to accept any further requests (returning 400 on anything from REST API).

Version-Release number of selected component (if applicable):
4.2.3-4

How reproducible:
always

Steps to Reproduce:
1. run a windous VM with latest guest tools
2.
3.

Actual results:
VM in reboot in progress state with sql exception in engine log

Expected results:
running VM, reporting all the correct info

Additional info:

Comment 1 Martin Perina 2018-05-02 10:56:47 UTC

*** This bug has been marked as a duplicate of bug 1566059 ***


Note You need to log in before you can comment on or make changes to this bug.